PTAssembler screens cut off in Win 7

Discussion forum for Tawbaware's PTAssembler software, Helmut Dersch's Panorama Tools software and any other photography related software

Moderator: spamkiller

Post Reply
Shutterspeed
Posts: 2
Joined: Sun Apr 28, 2013 10:37 pm

PTAssembler screens cut off in Win 7

Post by Shutterspeed » Sun Apr 28, 2013 11:45 pm

I downloaded PTAssembler 6 on my new system. It opens and runs, but the various screens are cut off on the bottom and right hand sides. The attached image of the Control Point screen is an example. Note that the vertical scroll bar for the right hand image is missing, as is some of the data along the bottom of the page.

The computer has an Intel Core i7 processor, an Intel 240 GB solid state main drive, a 240 GB secondary hard disk, 16 GB of DDR3 RAM and an AMD Firepro V5900 graphics card. The monitor is an Eizo CG240W, set at its native resolution of 1920x1200. The operating system is Windows 7 Professional 64 bit.

Thanks in advance for helping, and for maintaining this forum. This is my first post.
You do not have the required permissions to view the files attached to this post.

maxlyons
Posts: 3649
Joined: Fri Jun 20, 2003 8:55 pm
Location: USA
Contact:

Re: PTAssembler screens cut off in Win 7

Post by maxlyons » Sat May 04, 2013 3:02 pm

Shutterspeed wrote:I downloaded PTAssembler 6 on my new system. It opens and runs, but the various screens are cut off on the bottom and right hand sides. The attached image of the Control Point screen is an example. Note that the vertical scroll bar for the right hand image is missing, as is some of the data along the bottom of the page.

The computer has an Intel Core i7 processor, an Intel 240 GB solid state main drive, a 240 GB secondary hard disk, 16 GB of DDR3 RAM and an AMD Firepro V5900 graphics card. The monitor is an Eizo CG240W, set at its native resolution of 1920x1200. The operating system is Windows 7 Professional 64 bit.

Thanks in advance for helping, and for maintaining this forum. This is my first post.
Sorry for missing this post until now. I think this may be related to using non-standard text/font sizes. In the Control Panel "Display" utility, there is an option to make text and other items larger or smaller. Can you try setting this back to its default (you may need to reboot for PTAssembler to change its display)?

Max

mewallis
Posts: 7
Joined: Mon Aug 27, 2012 5:23 pm

Re: PTAssembler screens cut off in Win 7

Post by mewallis » Sat May 04, 2013 5:21 pm

RE Max's suggestion about font sizes, I fiddled around a bit with font sizes and had no problems. Win7 is sorta-kinda-maybe pretty stable and "dummy proof" with regards to stuff like that. I run at 125% enlarged text all the time and have had no problems compared to the occasional truncated text issues I had with WinXP.

It looks like your display setting is a bit higher than your monitor's capability. Given your high-end setup I'm assuming you "know what you're doing" and all your settings are correct.

Still, check your monitor display-settings menu and see if it is actually set to 1920x1200. It might be set in a manual mode that locks it to something like 1920x1080 instead of auto-sizing to whatever the video adapter is set at.

You might also try to bump the video card resolution down a notch to 1920x1080 or 1600x900 and see if the problem persists. If it's only at 1920x1200 you probably have a driver issue.

The likely cause of a driver issue is allowing Windows Update to replace your OEM video driver with a Microsoft driver. If you think that may be the case, make sure you have your OEM driver DVD available (just in case) and go to Display > Screen Resolution > "Advanced Setings" button > "Adapter" tab > "Properties" button > "Driver" tab - and press the "Roll Back Driver" button. You'll probably have to reboot for the change to take effect.

After the reboot you may be asked a question about searching for display drivers, in which case you'll have to insert your your driver DVD.

If that doesn't fix the problem, check your video card vendor and see if a newer driver is available.

Good luck,
Mike

Shutterspeed
Posts: 2
Joined: Sun Apr 28, 2013 10:37 pm

Re: PTAssembler screens cut off in Win 7

Post by Shutterspeed » Fri May 17, 2013 4:11 pm

Max and Mike,

Thank you so much for your well-considered replies. I am running the resolution at the native 1920 by 1200, but I had set the font resolution to a custom size, at 130%. I reset it to 125%, as Mike suggested, and that fixed the problem.

Many thanks.

John

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest