Newbie problems

Discussion forum for Tawbaware's PTAssembler software, Helmut Dersch's Panorama Tools software and any other photography related software

Moderator: spamkiller

Post Reply
pt14
Posts: 2
Joined: Sun Sep 29, 2013 12:57 pm

Newbie problems

Post by pt14 » Sun Sep 29, 2013 1:09 pm

I work as a farmer for a charity and have very limited know-how in these matters.

The scene.I took a sequence of 6 shots, with overlap, though without a tripod. I guess that these shots encompassed about a 170 degree arc about the (approx.) horizontal. I made no camera adjustments during the shoot. The camera has a 24 mp sensor. I want to print out the merged image of all six shots and then print as a public display board about 5 feet wide, maybe 1 foot high.

The Problem
When trying to use PTA, I can successfully blend two images (e.g. 1&2, 2&3...5&6). I can also blend three images (e.g. 1,2 &3), 3,4 &5). However I cannot blend all six together...the preview appears as a very thin black vertical line. Further, I am unable to merge pairs of blended images together (e.g. 1&2 and 3&4).

The solution?

I look forward to some words of wisdom...

maxlyons
Posts: 3649
Joined: Fri Jun 20, 2003 8:55 pm
Location: USA
Contact:

Re: Newbie problems

Post by maxlyons » Sun Sep 29, 2013 4:04 pm

It is hard to say without more information. My first guess is missing control points. Can you post the PTAssembler project file?

Max

pt14
Posts: 2
Joined: Sun Sep 29, 2013 12:57 pm

Re: Newbie problems

Post by pt14 » Mon Sep 30, 2013 1:33 am

Thanks for the swift reply!

I tried attaching the project file but this forum won't allow me to attach ptp files, so I have emailed this to you.

Regarding control points, I added some to make sure that each consecutive image was linked by a minimum of five, but still no joy.

thanks in anticipation...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest