command mode failure

Discussion forum for Tawbaware's Star Tracer and Image Stacker software
Post Reply
franko
Posts: 2
Joined: Mon Apr 28, 2014 10:31 pm

command mode failure

Post by franko » Mon Apr 28, 2014 10:35 pm

Trying command line mode on Windows 7 and can't get dark frame subtraction:


C:\Users\Frank>z:

Z:\> imgstack.exe -sDark-2.jpg -o\\Ls-wtgl6c2\FTPtransfer\SkyShot\skycam2.jpg
\\Ls-wtgl6c2\FTPtransfer\SkyShot\skycam.jpg
Processing 1 images...
Using Preset Gamma Curve 0
Reading dark-frame: Dark-2.jpg
Loading image 1: \\Ls-wtgl6c2\FTPtransfer\SkyShot\skycam.jpg
Setting output image dimensions: 720 x 480
Dark frame image can not be combined with input images -- Turning off noise redu
ction

Combining data...
Finalizing...
Writing output image: \\Ls-wtgl6c2\FTPtransfer\SkyShot\skycam2.jpg
Finished.

Z:\>

It works fine in the GUI, using the same files. Both images are 720x480. I tried to use an Admin Command Prompt, but I could not get to z: from there (system cannot find the drive specified).

Any ideas on why the dark frame 'cannot be combined with input images' ?
Thanks!

Frank

franko
Posts: 2
Joined: Mon Apr 28, 2014 10:31 pm

Re: command mode failure

Post by franko » Tue Apr 29, 2014 8:09 pm

Hmm,
Looks like plain old user error. I updated the dark frame, but put it in the wrong place. The program was reading an old dark frame with different dimensions than the image frame. The doc plainly said that is a no-no. I put the correct dark frame in the proper place, and presto, the program works!

Sorry for the report. All is well.

Nice program!!

Frank

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest